Developing My Confidence

Following several weeks of planning, I finally had the opportunity to develop some film at home.

I’d been waiting for the Cinestill DF96 to arrive but it has still not been dispatched so I decided to try the Ilford Simplicity Pack.

The Ilford Simplicity Kit

I neatly laid out everything in the utility room and labelled the Kitner Jars I purchased so I had jars to pre mix the developer, stopper and fixer.

My developing station

I decided to develop a miscellaneous Ilford HP5+ film which I’d shot with the Olympus Trip.

It was a random selection so I wasn’t too worried about losing any shots if it went wrong.

First task was getting the film from the canister into the developing tank with the use of a darkroom bag. I’d practiced a while ago so felt fairly confident.

The biggest challenge was getting the lid off the canister but putting the film onto the developing spool and into the tank was straightforward.

Once the tank was sealed I moved to the utility to start the wet process.

I’d previously watched James Stevenson’s excellent video about developing film and downloaded the Massive Dev Chart app.

This app allows you to enter your film details, developer information and quantities and the app tells you the amounts of chemicals and water you need plus the timings.

It also neatly guides you through each section, including when you agitate and rinse the film.

I set about the development and mixed the developer with the water, placed it in the drum and started the 6 and a half minute routine.

I was nervous of the film not developing or making a mistake which is why, when I put the developer into the water, it didn’t seem like there would be enough for a second film.

After mixing I realised the Ilford packs had different measurements on the back. I later released these measurements were for a dual film tank.

For all the other chemicals I halved the amount in the pack and subtracted that from 500ml.

Development over, I rinsed the solution down the sink (if only I’d thought to put it back in the Kitner jar, but more on that later).

I sealed the tank up then made up the stopper mix. Keeping the temperature was a bit of an issue but I found a way of mixing the water from the tap so it came out slighlty warmer. I then added a touch of cold to bring it to 20 degrees.

The stopper is probably the most pungent chemical but I didn’t have any problems with it.

Whilst waiting for each section to complete I’d use the time to prepare for the next section and clean my equipment.

Next time I’ll set all the chemicals up together, which is what I’d planned to do but I was worried about light leaking into the film tank or messing it up.

Stopper rinsed out it was now time for the fixer and this is the stickiest of the chemicals.

Rinsing the film, am I doing this right?

Finally it was time for the rinse and for this I added two small caps of wetting agent to 500ml of solution then put them in with the film. I left it for thirty seconds then ran the whole things under the tap for 10 minutes.

The longest 10 minutes of my life. I’m not sure if I did this last process correctly. I’m not sure I need to run the tap for a full 10 minutes but would be grateful for any advice.

So rinse over and now the moment of truth.

Taking the spool out of the tank I could see it was dark and there was something on the film. Pulling the film from the spool revealed my photographs.

I was very pleased this worked and surprised by the photos as I had forgotten what was on the film!

I cannot tell you how happy and thrilled I was that this worked.

My first home developed roll of film
I’m looking forward to printing these

It was a challenge to squeegee a 36 roll strip of film without it touching the floor but I managed to get it clean, dust free and clear of water droplets.

I attached the hanging clips and had to improvise for height so hung the film from the top of the lamp in the study!

I decided as the equipment was set up I’d try another roll.

This time I opted to develop the Fomopan 100 which was my test role from the Rollei 35.

I used the same method as before and changed the details in the app for the new film.

Most of the combination of chemicals was the same but the development time was shorter.

It was only when I mixed the developer and the water I realised I didn’t have enough. I thought I could possibly try with some other Ilford developer I had but that was for paper and not film.

I mixed the chemicals and decided to see how it went and also chose to leave the developer in an extra minute and a half.

As I was agitating the roll with the stopper the app crashed.

I then had to find the timer I’d purchased at the Photography Show but couldn’t remember how to use it.

I figured it out but was worried the times were all out. I persevered but wasn’t confident.

Eventually the final cycle completed and I took the film out.

This film was grey, not black. Something had not gone right.

As you can see this roll is fainter than the last

I’m not sure how Fomapan is supposed to look but my best guess is that this film is under developed.

It’s a shame as I can see images on the roll and they do look sharp. I am not clear whether it’s the Rollei or the development that’s at fault. I believe it’s the latter.

I wanted to try more but had no more chemicals so had to call it a day.

I left both films for at least three hours to dry and am proud I have two new leaves in my negative folder that I have developed myself.

As I was in the process of developing I decided to get the Enlarger set up and try some photo developing.

This really didn’t work well.

I made the utility room as dark as I could and set everything up. Set up the chemicals (again I rinsed them away, I should have bottled them up and kept them!), found a negative to develop and set about the task.

The image projected from the enlarger wasn’t tremendously bright nor very big but I had a go.

A couple attempts of exposing the image to the paper for short period or long periods all yielded the same results.

I saw a faint impression of the image in the developer tank but then the paper went completely black. Every time.

I assume this is because the projection was not strong enough and/or the dark room wasn’t dark enough.

Anyone care to enlighten me?

I’m not disheartened. It was my first attempt and above all I’ve learnt something and had a go.

Ultimately I completed my Saturday afternoon with two developed rolls of film which I developed myself.

I’ve ordered another pack of the Ilford Simplicity kit as I like the convenience of it so I will have that and the Cinestill (when it ever arrives!).

I’ve put some Lady Grey in the Rollei. I might have that professionally developed to check the camera is working.

If any developers out there have some insight into my errors that would be most helpful.

Above all I’ve had fun and learnt something new. Result!

5 thoughts on “Developing My Confidence

  1. First of all, well done on developing your own film 😊 with regards to the enlarger and photo paper turning black, it sounds to meet like the paper is being overexposed, hence why it is going completely black. Have you tried doing test strips in 1 second or half second intervals to see if that makes a difference? If it’s still going completely black at such a short exposure time then it may be the Room is still too light and needs to be darkened. The only way to rule that out is to take a strip of paper out in the darkened room without exposing it to the enlarger, just develop it and if it goes black then your room isn’t dark enough. If it stays white then your room is fine and it’s an enlargement issue. I always enlarge my prints two stops down from the brightest aperture on the enlarger which may also help. Good luck and I really hope you manage to sort the problem 👍

    1. Natalie that’s brilliant. Thank you. I think it was the room to be honest. I’ll try your suggestion.

      How bright are enlarger bulbs? Mine doesn’t appear to be very bright but you can see an image on the paper. Again might be cause the room isn’t dark enough.

      1. Apologies for late reply Keith, for some reason my WordPress didn’t notify me that you had responded to my comment. The Enlarger bulb brightness will depend on what aperture it’s on. I really do hope you find a solution 👍

Leave a Reply to Keith Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s